Проблемы, переезд...

Автор admin, 26 Июнь 2011, 00:20:10

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

|

admin

Более суток, как вы уже заметили, не работал форум - все та же бесплатная юшка :(
Было решено переехать на другой (платный) хостинг. Надеюсь на бесперебойную и быструю работу форума.
Не обошлось без потерь, к большому сожалению. Был утрачен архив базы форума за последнюю неделю (с 18 июня т.г.)
Поэтому новых сообщений за последнюю неделю вы не видите.

Kurai

Аватарки тоже попортились в ходе переезда?
Торум жил! Торум жив! Торум будет жить!

admin

Цитата: Kurai от 26 Июнь 2011, 16:06:01
Аватарки тоже попортились в ходе переезда?
Возможно некоторые "попортились", что были изменены или установлены недавно. Актуальность восстановленных архивов: базы данных - неделя, файлов - 3 месяца (туда входят и аватары пользователей).
Перебои в работе серверов у меня были неоднократно, но вот полный отказ в первый раз. Поэтому расслабился, разленился и делал только еженедельный бэкап. Но рассла***ться на халявных хостингах, как подтверждает уже собственный печальный опыт, нельзя никак.

Skrepochka

А куда моя аватарка пропала?Причем, в Хроме отображаются не все аватары пользователей, а Мозилла показывает все. Это связано с сайтом?

Andrew

Цитата: Skrepochka от 28 Июнь 2011, 16:07:28
А куда моя аватарка пропала?Причем, в Хроме отображаются не все аватары пользователей, а Мозилла показывает все. Это связано с сайтом?
это связано с кешем мозиллы (по всей видимости хром чистит кеш чаще мозиллы). как писалось - утеряны данные за неделю - аватары, посты, темы.

admin

Полдня не работал форум. Проблемы были у хостера, переезжали на другой датацентр. На старом, как пояснили, хакнули несколько клиентских аккаунтов, в этой связи.

admin

Снова проблемы с хостером, объяснил очередным переездом. Ну вроде все нормально сейчас. Если что, сигнальте.

admin

Технические проблемы были, какой-то сбой на хостинге. Вроде наладилось после долгой переписки с техподдержкой.

|